Pour utiliser Izly à partir de l'application mobile vous devez posséder un Smartphone doté d’une connexion internet ; version minimale requise est Android 2.2 / Windows Phone 8 / iOS 7.0 pour un iPhone. Les téléphones doivent être équipés à minima d'une connexion 3G.

Pour utiliser Izly à partir de l'espace personnel du site internet Izly vous devez vous connecter depuis un ordinateur ou une tablette dotée d'une connexion internet et depuis l’un des navigateurs suivants :

  • - Safari (toutes versions)

  • - Opéra (toutes versions)

  • - Chrome (toutes versions)

  • - Firefox (toutes versions)

  • - Internet Explorer 8 (IE 8) et versions ultérieures.

Cette réponse a-t-elle répondu à votre question ?